Ayuda urgente, creo que mi planta se muere (microindoor)

Estarfill

Crecimiento
8 Abril 2020
37
34
23
28
Buenos días, la primera semana de enero germinó mi primer cultivo, una auto Royal Dwarf, la tengo en una caja, la temperatura suele ser 20-25 grados y la humedad la verdad es que bastante baja por el lugar donde vivo, no lo he montado bastante bien pero bueno.

Al principio la planta creció bastante lento, ademas que sin querer me cargue una raíz al principio y la planta dejó de crecer casi 2 semanas, luego empezó a crecer de nuevo pero lento, tenia una bombilla de mierda LED, luego le puse una de bajo consumo pero mas potente, entonces la planta empezó a crecer mucho más rápido, hace 2 semanas vi la planta super seca y todas las ojas caídas, y la metí en la ducha y le eche un montón de agua, en nada se puso otra vez robusta, 2 días después le cambie a un panel led 50w bastante más potente que la que tenia, vi como en 3 días pego un estirón brutal hasta que ahora se ha estancado, ha pasado de estar totalmente verde siempre ha empezar a amarillear las hojas nuevas, sobretodo las hojas superiores incluso algunas de las más grandes han empezado a secarse y morir, no tengo ni idea qué puede ser, he leído bastante cosillas pero no tengo nada claro, si es posible falta de hierro o al echar montón de agua en la ducha me cargué la planta haciendo un lavado de raíces, anyado que desde el principio siempre he usado Biogrow de biobizz 2ml por litro como pone en la tabla.

Además la planta germinó la primera semana de diciembre y estamos ya a mediados de abril, y creo que esta terminando ya la fase vegetativa, ya veo los primeros pistilos bastante pequenyos, para ser una auto ha crecido super lento.

Voy a poner un par de fotos:

La imagen que veis con la planta totalmente verde fue hace 2 semanas, hace 1 semana y 2 días ya creo que la cagué echando agua a mansalva, etc, las otras 3 fotos en el indoor y fuera con hojas amarillas es de hace unos minutos.

No tengo ni idea qué hacer, no se si es falta de hierro o lavado de raíces, ayer cogí y le metí 4ml/L de Biogrow ya que leí que es normal que después del lavado de raíces la planta empieza a amarillear porque se queda la tierra sin sales ni nada. Por cierto también me he fijado que no ha crecido casi nada estos últimos días, super lento. No sé qué hacer, creo que me he cargado la planta y lo mejor es tirarla a la basura y empezar de nuevo sin cagadas. Vosotros qué haríais? intentarías recuperar la planta o qué hago?

Joder vaya cagada casi 5 meses para nada
 

Adjuntos

  • ¡Vaya!
Reacciones: Original 1

Estarfill

Crecimiento
8 Abril 2020
37
34
23
28
entonces cual seria la solución?

cortar las hojas podridas y seguir con biobizz no? en teoría biogrow tiene nitrógeno, fósforo, potasio etc.

Hoy he anyadido nuevo sustrato por encima (4-5 punyados de sustrado) y he enterrado unas cuantas cerillas que vi algunos vídeos que lo recomiendan para anyadir fosforo.

me he fijado que estos últimos 3 días la planta ha dejado de volverse amarilla y ya salen las nuevas hojas con color verde normal.

ojalá sea posible recuperarla
 

Port 2030

Semilla
4 Abril 2020
30
13
8
35
entonces cual seria la solución?

cortar las hojas podridas y seguir con biobizz no? en teoría biogrow tiene nitrógeno, fósforo, potasio etc.

Hoy he anyadido nuevo sustrato por encima (4-5 punyados de sustrado) y he enterrado unas cuantas cerillas que vi algunos vídeos que lo recomiendan para anyadir fosforo.

me he fijado que estos últimos 3 días la planta ha dejado de volverse amarilla y ya salen las nuevas hojas con color verde normal.

ojalá sea posible recuperarla
Yo tengo la misma situacione me falta potasio espera unos días o una semana a ver cómo reaccionan
 
-