Calibración rara medidor de PH ayuda

uesotoxico

Cogollo
9 Marzo 2020
495
497
83
Marte
Hola gente, me compre un medidor de PH de estos amarillos chinos que salen barato.

Lo calibre primero con buffer de ph 4.0 y luego de 7.0.

Lo limpie y a la hora de volver a probar en el de 4.0 me marca 6.0, pero el de 7.0 se mantuvo bien.

Esto es normal? Puede que tenga un problema el medidor o deberia calibrar con otras soluciones de distintos PH?

Aclaro que en manualsito de instrucciones aparece utilizar de 4 y de 6 o 9.

Desde ya muchas gracias.
 
D

Deleted member 229651

Invitado
Hola gente, me compre un medidor de PH de estos amarillos chinos que salen barato.

Lo calibre primero con buffer de ph 4.0 y luego de 7.0.

Lo limpie y a la hora de volver a probar en el de 4.0 me marca 6.0, pero el de 7.0 se mantuvo bien.

Esto es normal? Puede que tenga un problema el medidor o deberia calibrar con otras soluciones de distintos PH?

Aclaro que en manualsito de instrucciones aparece utilizar de 4 y de 6 o 9.

Desde ya muchas gracias.
igual te se comtamino el liquido?.. tengo el mimico de aliespres y el de 401 me marca 401 clavao y el de 701 me marca 698...lo calibro cada mes mas o menos y nunca lo e encontrado descalibrado
 
  • Me gusta
Reacciones: uesotoxico

uesotoxico

Cogollo
9 Marzo 2020
495
497
83
Marte
igual te se comtamino el liquido?.. tengo el mimico de aliespres y el de 401 me marca 401 clavao y el de 701 me marca 698...lo calibro cada mes mas o menos y nunca lo e encontrado descalibrado
Los hice en vasitos diferentes, no contamine nada. Puede ser que hayan estado guardado mucho tiempo?

Aun asi, cuando apenas medi el de PH 4, estaba bastante cerca, luego al poner el de 7 tambien estaba bastante cerca. Por eso me parece raro, quizas porque frote con papel el electrodo, la verdad nose...
 
  • Me gusta
Reacciones: Deleted member 229651
D

Deleted member 229651

Invitado
midelos otra vez con liquido nuevo cuando puedas asi no te rayas bro...suerte
 
  • Me gusta
Reacciones: uesotoxico

Lycaon314

Floración
5 Febrero 2021
116
87
33
Como has preparado los patrones?
Igual es tontería pero prueba a calibrar el de 4 luego el de nueve y por último el de 6 a ver si así se te estabiliza. Suerte
 
  • Me gusta
Reacciones: uesotoxico

uesotoxico

Cogollo
9 Marzo 2020
495
497
83
Marte
Como has preparado los patrones?
Igual es tontería pero prueba a calibrar el de 4 luego el de nueve y por último el de 6 a ver si así se te estabiliza. Suerte
No tengo el de 9. Calibre primero el de 4 y luego el de 7. Algo muy curioso es que al calibrar el de 4, luego al introducir al de 7 me marca 6,8, muy cerca del 7, pero al mover esos 0.2, se me mueve el de 4 a 6.2. Me esta matando la cabeza. Intente tambien empezar por el de 7 y luego el de 4, pero no hay caso. Voy a probar con soluciones nuevas para calibrar. Por ahora si lo tengo que usar lo dejare asi. El de 4 calibrado y por default el 6.8.
 
  • Me gusta
Reacciones: Deleted member 229651
D

Deleted member 229651

Invitado
Ahhh...tienes que tener es mismo k yo ...al mío también le pasa tu déjalo calibrado de 4 primera y 7 después..se keda así calibrado..un conocido tiene un modelo que no necesita calibrarlo..y lo comparo con el mío y va bien..se ekiboka punto arriba punto abajo..peroo para cultivar en tierra amos sobraos creeme
 
  • Me gusta
Reacciones: uesotoxico

uesotoxico

Cogollo
9 Marzo 2020
495
497
83
Marte
Ahhh...tienes que tener es mismo k yo ...al mío también le pasa tu déjalo calibrado de 4 primera y 7 después..se keda así calibrado..un conocido tiene un modelo que no necesita calibrarlo..y lo comparo con el mío y va bien..se ekiboka punto arriba punto abajo..peroo para cultivar en tierra amos sobraos creeme
Perfecto entonces lo calibro normal y no vuelvo a probar en el 4, lo dejo asi y listo. Gracias amigo, me vino joya que me dijieras que le pasaba lo mismo al tuyo jajaja
 
  • Me gusta
Reacciones: metalpunk
-