LED's Chinos

sensei0021

Gran cogollo
1 Abril 2018
1.306
1.256
143
33
Valer valen no te dan mucho rendimiento pero si no tienes pasta... Nada comprable con un citizen no te hagas muchas ilusiones. Yo compre uno y lo malo es que se calientan como el sol y al final tienes que gastar más pasta en disipadores y ventilador. Yo no te lo recomiendo
 
OP
P

PedroConejo

Crecimiento
11 Septiembre 2018
69
35
23
39
yo ahora estoy usando 400W en un pequeño hidro (1/2 metro) disipadores y ventiladores, por lo menos en la etapa vegetativa va de 10, ahora vamos a ver como flora
 

El_fatuka

Semilla
6 Diciembre 2018
19
11
3
25
Yo estuve igual, alfinal de tango mirar y investigar lo mejor es invertir un poco más en un kit LEC o hacerte tú mismo un panel con estos: https://photosystem.es/producto/clu04h-pw/
En el apartado led del foro si entras en el club del cob, ahí tienes muchísima información sobre estos Leds
 

skiel021

Semilla
11 Mayo 2017
2
1
3
25
Hola, soy nuevo. Yo compré uno en mercado libre de los mismos en 500 pesos porque me pareció buen precio, lo use por un mes y una de mis plantas creció muy chula. Pero no mucho y no le daba la luz por completo a todas, así que para sacarme del apuro estuvo bien
 
OP
P

PedroConejo

Crecimiento
11 Septiembre 2018
69
35
23
39
Hola, soy nuevo. Yo compré uno en mercado libre de los mismos en 500 pesos porque me pareció buen precio, lo use por un mes y una de mis plantas creció muy chula. Pero no mucho y no le daba la luz por completo a todas, así que para sacarme del apuro estuvo bien
solo 50w?
 

skiel021

Semilla
11 Mayo 2017
2
1
3
25
No, era una sola de unos supuestos 100w. Más tarde le puse una adicional de 12w led Fr pero de luz blanca y levantó un poco más. Te adjunto una foto de como se veía, nació el 21/03/2019 así que ahí en la foto tenía un mes una semana de vida, pero en hidroponia.
Hoy hace una semana la tengo con un panel led de 600w y se nota muchísimo la diferencia.
 

Adjuntos

  • 👍
Reacciones: PedroConejo
9 Febrero 2019
152
120
53
53
valencia
nosotros usamos esos mismos y no van mal
no son la caña de España ni unos fuera de serie pero calidad precio no hay nada mejor
conectores incluidos unos buenos disipadores activos y a tirar , cierto que en 50 w se calientan de la ostia
en cuanto a duracion van 6 meses y ni un fallo
 

Adjuntos

casi guapo

Gran cogollo
15 Diciembre 2007
1.262
1.006
143
48
nosotros usamos esos mismos y no van mal
no son la caña de España ni unos fuera de serie pero calidad precio no hay nada mejor
conectores incluidos unos buenos disipadores activos y a tirar , cierto que en 50 w se calientan de la ostia
en cuanto a duracion van 6 meses y ni un fallo
Madre mía Lucía,con esas barras de aluminio se tienen que poner para freír huevos. Yo los tenía con unos disipadores cojonudos y aún así les tuve que poner ventilador.Hay dos paneles de smd y los demás son cob chinos,dos por disipador.
 

Adjuntos

9 Febrero 2019
152
120
53
53
valencia
realmente no , llevan disipadores de celulas peltier con disipacion activa y no frien huevos , jjjjjj
eso si quitale el ventilador y hacemos la paella , en 50w en 20 y 30 w aun no los hemos montado aunque los tenemos
ya comentaremos el resultado
 
  • 👍
Reacciones: casi guapo

casi guapo

Gran cogollo
15 Diciembre 2007
1.262
1.006
143
48
realmente no , llevan disipadores de celulas peltier con disipacion activa y no frien huevos , jjjjjj
eso si quitale el ventilador y hacemos la paella , en 50w en 20 y 30 w aun no los hemos montado aunque los tenemos
ya comentaremos el resultado
Ah !! vale no había caído en ese detalle. Van bien esos disipadores ? tienen que ir bien por lo que me dices,porque estos leds se calientan mucho
 

Eskia

Cogollo
14 Enero 2019
679
399
83
27
nuestro armario de crecimiento
las barras de la mami son las bridelux eb..... no me acuerdo 170lm w 2400lm barra eso si esas no calientan na de na
y a 4,50 mas impuestos van de lujo en digykeiVer el adjunto 707904
Tmb tengo tiras pero para flora y las compré d arrow, no tiene o stock y qieor armar el vege. En digikey como es el tema d envios, t cobran? En que tiempo llegan?

Enviado desde mi SM-G610M mediante Tapatalk