Tiempo de arranque??

JoiNT1

Semilla
14 Febrero 2009
556
2
0
Buenas tardes.

A ver, hoy me ha llegado mi equipo y a la que lo he tenido todo fuera de sus cajas he querido comprobar si todo estaba bien.
Todo bien hasta que he montado la lampara y balastro, no he tenido que hacer nada pues solo venia con dos cables de alimentación tipo fuente pc (plug & play), entonces he enchufado la lampara al balastro y este a la red. Pues bien, no ha pasado nada, el balastro hace un ruidito electrico, muy flojito pero perfectamente audible, y la lampara no se enciende....

He esperado un poco (unos minutos, 2 o 3...) pero nada, la lampara no da signos de vida.

Por cierto, antes de conectarlo he limpiado la lampara pues venia con algunas huellas de vete a saber quien...

el balastro y la bombilla son de 600w

Alguna idea de que es lo que pasa????
 

Fingers

Semilla
23 Agosto 2008
1.508
6
0
Pues o no funciona la bombilla el cable o el balastro :D ...qie listo soy ,eh.Porque la has roscado hasta el fondo,no?
Ya venia roscada?y grapeada? Se suelen roscar sin tocarlas,sin sacarlas del carton.
Si tienes un polimetro mirale la continuidad al cable.Si no es el cable y todo esta bien montado ,reclamaria.
 

JoiNT1

Semilla
14 Febrero 2009
556
2
0
Entonces deberia ser enchufar y encenderse??? joder..... roscarse la he roscado lo más que se puede, no entra del todo pero casi. La bombilla tiene una "tuerca" con mas vueltas que el portalamparas por lo que no me extrañaba que no entrara del todo.


Y yo que habia puesto las semillas a germinar...... estoy por sacarlas.


En cuanto al balastro es normal que haga ruidito? Voy a tener que abrirlo a ver si esta todo enchufado porque no entiendo por que no se enciende.......

pd. No venia puesta, la he puesto yo con un trapo, para no tocarla. Y eso de grapeada pues ni idea de aque te refieres.
 

JoiNT1

Semilla
14 Febrero 2009
556
2
0
Fingers tio te debo una jajajjaja

Al poner la rosca con el trapo por lo visto patinaba demasiado y no hacia fuerza.... juaaaaaaaaaaaaaas, con lo que quedaba media fuera y el balastro hacia ruido T_T


diosss, ya ilumina =D !!!!!!!!!!!!!!!

ahora la puedo apagar ya o tengo que esperar un rato??? joer, me la voy ya cargar antes de probarla T_T

menudo paquete soy con electricidad jajajjaj

Tu comentario ha sido perfecto. gracias de nuevo.
 

scrasfi

Oldtimer
Miembro del equipo
Admin
19 Julio 2007
16.482
8.077
319
dark side of the moon
wenas

las lámparas de alta presión son bastante delicadas 8O . cuidala bien, y te durará varios cultivos (también tienen fecha de caducidad 8O ). si la apagas por cualquier cosa, antes de volver a encenderla, deja que se enfríe bien :D .

saludos
 

JoiNT1

Semilla
14 Febrero 2009
556
2
0
esto..... enfriar bien que significa? esperar 5 minutos o 30? es que no pienso tocarla con los dedos =P

y a parte esta dentro de un cooltube, por lo que no es facil saber.



El caso, es que la he encendido para comprobar si estaba todo bien.... no la necesito ahora. Por tanto puedo apagar sin problemas, no?

Tengo sindrome novatil jajajaj
 

JoiNT1

Semilla
14 Febrero 2009
556
2
0
jejejejje pues si, tendre que apagarla, pero ya con el miedo de cargarmela, queria asegurarme de que no tuviera que esperar para que se calentara o algo antes de apagar XD

Ahora ya no se volverá a encender hasta que haya mis plantitas debajo.

Gracias jejeje
 
-